2.1.1 Python

PSE requires Python version 2.3.1 or higher. Older versions are missing features that are needed to make PSE work right. Python is available under an Open Source license at http://python.org/

Under Mac OS X, users have reported success using python from Fink. Fink is available at http://fink.sf.net/.