2.1.2 Apache Web Server

PSE requires the Apache web server, version 1.3 or 2.0.

If your operating system has Apache, there is a good chance that it is a version that will work with PSE. If you want the latest version or if your operating system doesn't have apache, you can get it from http://httpd.apache.org/.

For the best performance and most stable experience, we suggest using Apache version 2.0.