2.1.3 mod_python

PSE requires a fairly recent version of mod_python. The exact version depends on your operating system and the version of Apache.

You may download the latest version of mod_python from http://modpython.org/.